Leere Zelle

Wann ist eine Zelle leer?
Na, ganz einfach, wenn nichts drin ist. Was aber ist ‚nichts’?
Was ist, wenn die Zelle eine Formel enthält, die als Ergebnis LEER ergibt (=WENN(A1=““;““;““)). Oder wenn die Zelle ausschließlich ein oder mehrere Leerzeichen enthält?

Man sieht bereits an diesen einfachen Fragen, dass der Sachverhalt nicht so eindeutig ist.

Wie stellt man mit Excel-Formeln fest, ob Excel die Zelle als ‚leer’ interpretiert?

More:

Möglichkeiten, eine Zelle auf ‚leer' abzufragen